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Scan n Cut manual/handleiding 
 

Materials Materialen 

The cutting plotter can cut vinyl as well as 
paper and sticker paper. 

De snijplotter kan zowel vinyl snijden als 
papier en stickerpapier. 

Make sure to use the low tack mat 
(turquoise) if you're cutting paper. Using 
the regular tack mat (purple) might 
damage your paper. 

Zorg dat je de lichtplakkende mat 
(turquoise) gebruikt wanneer je papier wil 
snijden. De sterkplakkende mat (paars) 
kan je papier beschadigen. 

It's also possible to swith out the blade for 
pens to draw. 

Het is ook mogelijk om het mes te 
vervangen door stiftjes om zo te tekenen. 

 

The machine (front) De machine (voorkant) 

 
1: operation panel with buttons and a 
touch screen 

2: holder with blade (see below) 

4: feed slots - the mat is fed to the machine 
here 

5: cover panel 

1: besturingspaneel met knoppen en een 
aanraakscherm 

2: houder met mes (zie lager) 

4: gleuf waarlangs het de mat in de 
machine wordt gestopt 

5: paneel 
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The machine (side) De machine (zijkant) 

 
1: USB port for a thumb drive 

3: slot where the mat will come out of 
when cutting or drawing. Make sure this 
area is free of obstructions. 

1: USB-poort voor een USB-stick 

3: sleuf waar de mat uit komt wanneer de 
machine aan het snijden of tekenen is. 
Zorg dat deze sleuf niet geblokkeerd wordt. 

 

 

Carriage Carriage 

 
1: holder with blade 1: houder met mes 
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3: lock lever - pull this up if you want to 
change the holder 

2: hendel - trek deze naar boven als je de 
houder wil wisselen of aanpassen 

 

Operation panel Besturingspaneel 

 
1: power  

2: home (to go back to the starting screen) 

3: settings  

4: touch screen (use the pen or your finger - 
NO sharp objects!) 

5: feed button to load and unload the mat 

6: start/stop button 

1: aan/uit 

2: home (om terug naar het startscherm te 
gaan) 

3: instellingen 

4: aanraakscherm (gebruik de pen of je 
vinger - GEEN scherpe voorwerpen!) 

5: knop om de mat in of uit te laden 

6: start/stop 

 

Starting up the machine De machine opstarten 

1: if needed, open the front panel 

2: turn on the machine by pressing the 
power button 

3: a message will be shown that the 
carriage will return to its starting position. 
Press the "OK" button on the screen. 

1: open indien nodig het paneel aan de 
voorkant 

2: zet de machine aan door op de 
powerknop te duwen 

3: er verschijnt een bericht dat de houder 
zich naar zijn beginpositie zal begeven. Klik 
"OK" op het aanraakscherm. 
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Preparing your material Je materiaal voorbereiden 

1: Take either the low-tack mat (turquoise - 
use with paper) or the standard-tack mat 
(purple - use with vinyl) and remove the 
protective plastic on top. 

2: Stick your material to the mat. Cut a 
piece out of it if it's too big to fit the mat. 
Make your material doesn't go outside of 
the 12"/30cm grid. 

3: Make sure your material sticks well to 
the mat, without any air bubbles. You can 
use a brayer for this. 

1: Neem de lichtklevende mat (turquoise - 
voor gebruik met papier) of de 
standaardklevende mat (paars - voor 
gebruik met vinyl) en verwijder de 
plastieken beschermlaag. 

2: Plak je materiaal op de mat. Snij je 
materiaal bij indien nodig. Zorg dat je 
materiaal niet buiten het raster van 
12"/30cm komt. 

3: Druk je materiaal goed aan en verwijder 
eventuele luchtbellen. Gebruik hiervoor 
eventueel de rubberen roller. 
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Loading the mat De mat inladen 

Lay the mat against the rollers and press the feed 
button without pushing against the mat. 

Leg de mat tegen de rollers en 
druk op de knop om de mat in te 
laden zonder tegen de mat te 
duwen. 

         

 

Preparing your file Je bestand voorbereiden 
The cutting plotter uses vector files and 
can only work with SVG files. 

De snijplotter gebruikt vectorbestanden en 
werkt enkel met bestandstypes SVG. 

Make sure any text is converted into an 
object or shape. 

To confirm your image contains only single 
lines, view your image in outline mode: 
• Illustrator: View > Outline 
• Inkscape: View > Display mode > Outline 

If needed, clean up your design: 
• Illustrator: Pathfinder window > Unite 
• Inkscape: Path > Union 

Zorg dat tekst omgezet wordt naar een 
object of pad. 

Bevestig dat je bestand enkel lijnen bevat 
door het te bekijken in outline mode: 
• Illustrator: View > Outline 
• Inkscape: View > Display mode > Outline 

Kuis indien nodig je bestand op: 
• Illustrator: Pathfinder venster > Unite 
• Inkscape: Path > Union 
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If your design contains more than 300 
individual shapes, the design cannot be 
loaded. 

Als je ontwerp meer dan 300 aparte 
vormen bevast, kan het niet ingeladen 
worden. 

If your design contains very small 
elements (smaller than about 0,5 mm by 
0,5 mm), those elements might be skipped 
or won't be cut cleanly. 

Als je ontwerp heel kleine elementen 
bevat (ongeveer 0,5 mm bij 0,5 mm), 
worden die overgeslagen of worden ze niet 
precies uitgesneden. 

The imported images can be resized on the 
machine. 

Geïmporteerde afbeeldingen kunnen in de 
machine zelf vergroot of verkleind 
worden. 

 

Loading an SVG file from a 
USB drive 

Een SVG-bestand inladen 
vanaf een USB-stick 

1: Press the home button and choose the 
left button "pattern". 

 

1: Druk op de homeknop en kies de linkse 
optie: pattern. 

 
2: Choose "Saved Data". 2: Druk op "Saved Data". 
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3: Choose the USB icon (the middle button, 
indicated with "2" on the image). 

3: Kies het USB-icoon (de middelste knop, 
aangeduid met een "2" op de afbeelding). 

 
4: Navigate to the right folder and choose 
your SVG file. 

4: Navigeer naar de juiste map en kies je 
SVG-bestand. 

5: Once the file was added to the working 
area, click the top left button to edit each 
of the elements you imported. 

5: Eens het bestand werd toegevoegd aan 
het werkvlak kan het aangepast worden 
met de knop linksboven. 
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In this menu, the following buttons are 
shown: 
(1) Zoom 

(2) Select the previous, next, or all objects 

(3) Delete object 

(4) Move object 

(5) Resize object 

In dit menu zijn de volgende knoppen 
zichtbaar 

(1) Zoom 

(2) Selecteer het vorige, volgende of alle 
objecten 

(3) Verwijder object 

(4) Verplaats object 

(5) Vergroot of verklein object 

6: Once you've edited all your objects, 
press "OK" 

6: Eens je alles hebt aangepast, druk op 
"OK" 

7: Click the button on the bottom right to 
adjust the cutting settings for speed and  
pressure according to what's on the back 
of this document (not digital) 

7: Klik op de knop rechtsonder om de 
instellingen juist te zetten voor de snelheid 
en de druk volgens de instellingen die op 
de achterkant van dit document zijn 
genoteerd (niet digitaal) 
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9: Set the blade to the right number by 
removing it from the holder and turning it to 
the correct value. 

Don't use too much pressure so you don't 
damage the mat! When cutting vinyl you're 
not supposed to cut all the way through, 
but only cut through the vinyl itself. 

9: Stel het mes in op de juiste waarde door 
het uit de houder te nemen en naar de 
juiste waarde te draaien. 

Gebruik niet te veel druk zodat je de mat 
niet beschadigt! Bij het snijden van vinyl is 
het niet de bedoeling dat je er helemaal 
door snijdt, maar enkel door het vinyl zelf. 

 
 

 

Cut your design Snij je ontwerp 
1: Once your images are in the right place 
and have the right size, click the wrench 
and screwdriver button on the bottom right 
to adjust the cutting settings. 

1: Klik, eens je afbeeldingen op de juiste 
plaats staan en de juiste grootte hebben, 
op de knop rechtsonder (met de 
moersleutel en schroevendraaier) om de 
instellingen juist te zetten. 
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2: Set the settings to whatever's listed 
below (e.g. for vinyl, use speed 1 and 
pressure 0) - these settings will be 
adjusted on paper in the lab 

2: Stel de instellingen in al naar gelang wat 
er hieronder opgelijst is (gebruik 
bijvoorbeeld voor vinyl speed 1 en pressure 
0) - deze instellingen worden op papier 
genoteerd in het lab. 

 
3: Set the blade to the right number by 
removing it from the holder and turning it to 
the correct value. 

3: Stel het mes in op de juiste waarde door 
het uit de houder te nemen en naar de 
juiste waarde te draaien. 

 
Don't use too much pressure so you don't 
damage the mat! When cutting vinyl you're 
not supposed to cut all the way through, 
but only cut through the vinyl itself. 

Gebruik niet te veel druk zodat je de mat 
niet beschadigt! Bij het snijden van vinyl is 
het niet de bedoeling dat je er helemaal 
door snijdt, maar enkel door het vinyl zelf. 

4: Press the big "Cut" button. Once that's 
done, the total time is calculated and the 
play/pause button lights up. Press the 
physical button to start cutting. 

4: Druk op de grote "Cut" knop. Eens dat 
gebeurd is, wordt de totale tijd berekend 
en licht de play/pauze knop op. Druk op die 
fysieke knop om te starten met snijden. 

5: Once the cutting is finished, press the 
"load/unload" button again to release the 
mat. 

5: Eens het snijden gedaan is, druk op de 
in- en uitlaadknop om de mat terug los te 
maken. 

6: Remove your material from the mat and 
make sure no material is left behind so the 
next person can start with a clean mat. 

6: Verwijder het materiaal van de mat en 
zorg dat er niets achterblijft zodat de 
volgende persoon met een propere mat 
kan beginnen. 
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Creating a vinyl sticker Een vinylsticker maken 

1: Stick the vinyl to the standard tack mat 
and load the mat into the machine 

1: Plak het vinyl op de standaardklevende 
mat en laad de mat in de machine. 

 
2: Load your file and move and resize 
where necessary. Adjust the settings and 
start cutting. Once done, remove the mat 
from the machine. 

2: Laad je bestand in en verplaats en 
schaal waar nodig. Pas de instellingen aan 
en begin het snijden. Verwijderd nadien de 
mat terug uit de machine. 

3: Remove the vinyl from the mat and cut 
out the design from the big sheet. (Don't 
waste material!) 

3: Verwijder het vinyl van de mat en snij het 
design uit. (Verspil geen materiaal!) 
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4: Use the weeding tool to remove the vinyl 
from around and inside the sticker. 
Remove everything you don't want in your 
final design. 

4: Gebruik het haakje om het vinyl rondom 
en binnenin de sticker te verwijderen. Haal 
alles weg wat je niet in je uiteindelijke 
sticker wil. 

  

5: Take a piece of transfer sheet that's 
large enough for your design. Transfer 
sheet can be reused multiple times, so 
only cut off a new piece from the big roll if 
you can't find a matching piece. 

5: Neem een stuk transferfolie dat groot 
genoeg is voor je ontwerp. Transfer sheet 
kan meermaals hergebruikt worden, dus 
knip enkel een nieuw stuk van de rol als je 
geen passend stukje meer vindt. 
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6: Remove the backing of the transfer 
sheet, lay down the piece of vinyl on top of 
the backing of the transfer sheet, and then 
add the transfer sheet back on top. Add 
enough pressure (with the tool or a bank 
card) so the vinyl sticks to the transfer 
sheet. 

6: Haal het achtervel van de transferfolie, 
leg het stuk vinyl daar bovenop, en plaats 
de transferfolie daar weer bovenop. Druk 
goed aan (met het hulpstuk of een 
bankkaart) zodat het vinyl overal aan de 
transferfolie plakt. 

 

7: Carefully remove both backing sheets, 
making sure every element of the design 
sticks to the transfer sheet. 

7: Verwijder voorzichtig beide achtervellen 
en zorg daarbij dat het hele ontwerp aan de 
transferfolie blijft hangen. 
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8: Take the item you want to add the sticker 
to, wipe it down with some isopropyl 
alcohol (to make sure it's not greasy), add 
the sticker (with transfer sheet) and press 
down really well on the vinyl sticker. 

8: Neem het item waar je de sticker op wil 
plakken, kuis het af met wat isopropanol 
(alcohol) zodat er geen vettige plekken op 
zitten, plak de sticker (met de transfer 
sheet) op het item en druk opnieuw goed 
aan. 

9: Carefully remove the transfer sheet 
(stick it back onto the backing sheet) and 
admire your project. 

9: Verwijder voorzichtig de transferfolie 
(plak die terug op het achtervel) en 
bewonder je project. 
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